Bug 661956 - Packaging a language other than English always looks for a PO file
Packaging a language other than English always looks for a PO file
Status: CLOSED NOTABUG
Product: Publican
Classification: Community
Component: publican (Show other bugs)
future
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-10 00:10 EST by Ruediger Landmann
Modified: 2010-12-13 00:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-13 00:39:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ruediger Landmann 2010-12-10 00:10:10 EST
Description of problem:
When packaging a book where the XML is written in a language other than English, Publican still looks for a Book_Info.xml file

Version-Release number of selected component (if applicable):
2.5

How reproducible:
100%

Steps to Reproduce:
1. Try to package a book where the XML is written in a language other than English

  
Actual results:
Publican complains it can't find a Book_Info.po file

Expected results:
Publican uses the value in the Book_Info.xml file when the language being packaged is the xml_lang

Additional info:
Comment 1 Ruediger Landmann 2010-12-13 00:39:58 EST
Trying this again today with one of the books that I had trouble with last week, and cannot reproduce. Closing NOTABUG

Note You need to log in before you can comment on or make changes to this bug.