Bug 6620 - ugly behaviour of the installer
ugly behaviour of the installer
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-01 18:52 EST by duzhin
Modified: 2015-01-07 18:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-02 11:24:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description duzhin 1999-11-01 18:52:04 EST
I boot Linux from the diskette with boot.img. When I begin
the installation,
at a certain moment I see an ugly message
appearing behind the menu window across two
lines. It looks something like:

         **************
         **************p/ncr53c8xx.o init_
module: D**************
         **************

where the stars are for the menu window.
The installation process can be continued, however, but then
the installer does not give me the chance to override the
default swap file size (I have a machine with 768M memory,
and I am not satisfied with 64M swap).
I tried the installer in different modes
with the same result.

The machine is a new (off the box) Compaq Deskpro with
Corega FastetherII PCI-TX network card. I was installing
from its hard drive, Win98 partition.

P.S.
I never had any problems of this kind with the previous
version of RedHat (6.0). Then, the installation took about 1
hour, including copying the RPMS and base files from the
Internet. The RedHat 6.0 PC works
perfectly since then.
Comment 1 Jay Turner 1999-11-02 11:24:59 EST
The only install methods which default a swap partition size are the
Server and the two Workstation installations, but both of these can be
overridden with the manual partition selection.  The custom
installation does not default any partition sizes, but rather will
just list the existing partitions.  If you do not like the size of the
partitions which already exist on the drive, then you must remove
those partitions and create new ones which are of the appropriate
size.

As for the message which is appearing on the screen, it looks like the
installer is trying to load the NCR SCSI module when there is not
actually one in your system.  You are right that it should really not
affect anything, but it is pretty ugly.  The only way around it is to
install the machine in custom mode, which will allow you to specify
the modules which get loaded.  Reopen this bug if you are still seeing
problems with the installation.

Note You need to log in before you can comment on or make changes to this bug.