Bug 6621 - bash2 info file is not included in /usr/info/dir
bash2 info file is not included in /usr/info/dir
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: bash (Show other bugs)
6.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-01 19:00 EST by Chris Siebenmann
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 14:31:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Siebenmann 1999-11-01 19:00:43 EST
Although bash2 includes an info file, it does not run
/sbin/install-info in its post-install phase to actually
install a pointer to this file in the info dir file.
Comment 1 Bernhard Rosenkraenzer 2000-07-31 17:50:00 EDT
We can't fix it because it would cause a pre-requirement loop for new installs
(bash -> install-info -> bash).
Comment 2 Chris Siebenmann 2000-07-31 17:52:19 EDT
 I suppose splitting the current bash RPM into bash and bash-docs (only the
latter of which would depend on install-info) is a rather ugly solution, but
it would be a potential one.

Note You need to log in before you can comment on or make changes to this bug.