Bug 662268 - [abrt] supertux-0.3.3-1.fc14: cs_gem_write_reloc: Process /usr/bin/supertux2 was killed by signal 6 (SIGABRT)
Summary: [abrt] supertux-0.3.3-1.fc14: cs_gem_write_reloc: Process /usr/bin/supertux2 ...
Keywords:
Status: CLOSED DUPLICATE of bug 707048
Alias: None
Product: Fedora
Classification: Fedora
Component: supertux
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7f98f2e4ceb4b212c4952f9bb4d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-11 04:53 UTC by Josh Beeler
Modified: 2012-03-20 18:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 18:20:45 UTC


Attachments (Terms of Use)
File: backtrace (20.05 KB, text/plain)
2010-12-11 04:53 UTC, Josh Beeler
no flags Details

Description Josh Beeler 2010-12-11 04:53:41 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: supertux2
comment: Might be my graphics card/driver
component: supertux
crash_function: cs_gem_write_reloc
executable: /usr/bin/supertux2
kernel: 2.6.35.9-64.fc14.i686
package: supertux-0.3.3-1.fc14
rating: 4
reason: Process /usr/bin/supertux2 was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292041755
uid: 500

How to reproduce
-----
1. Open SuperTux 2
2. Toggle Fullscreen mode in options
3.

Comment 1 Josh Beeler 2010-12-11 04:53:43 UTC
Created attachment 468111 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 18:20:45 UTC
Backtrace analysis found this bug to be similar to bug #707048, closing as duplicate. This bug seems to belong to component mesa or libdrm.

Bugs which were found to be similar to this bug: 
  mesa: bug #652797
  stellarium: bug #707048

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 707048 ***


Note You need to log in before you can comment on or make changes to this bug.