Bug 662316 - lorax: losetup not found
lorax: losetup not found
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-11 09:36 EST by John Reiser
Modified: 2013-07-04 08:53 EDT (History)
5 users (show)

See Also:
Fixed In Version: lorax-0.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-21 04:51:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback: LoopError: Error running losetup: No such file or directory (123.85 KB, text/plain)
2010-12-11 09:36 EST, John Reiser
no flags Details

  None (edit)
Description John Reiser 2010-12-11 09:36:52 EST
Created attachment 468151 [details]
anaconda traceback: LoopError: Error running losetup: No such file or directory

Description of problem: Install from DVD of rawhide, as composed by pungi+lorax for x86_64, fails because losetup is not found.


Version-Release number of selected component (if applicable):
e63044c5625357c6128fc5a17f6c87316b97bb07 lorax 2010-12-10 03:36:32

How reproducible: always


Steps to Reproduce:
1. compose DVD of rawhide for x86_64 using pungi+lorax
2. boot DVD, Install, default language+keyboard, Basic disks
3.
  
Actual results:
LoopError: Error running losetup: No such file or directory


Expected results: no complaint about losetup


Additional info:

Note You need to log in before you can comment on or make changes to this bug.