Bug 662327 - [abrt] firefox-3.6.12-1.fc14: std::__throw_logic_error: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] firefox-3.6.12-1.fc14: std::__throw_logic_error: Process /usr/lib64/fi...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:49afaaf954f298e60449eda720c...
: 662328 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-11 16:34 UTC by Raphael Groner
Modified: 2011-02-17 15:18 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-17 11:06:20 UTC


Attachments (Terms of Use)
File: backtrace (141.70 KB, text/plain)
2010-12-11 16:34 UTC, Raphael Groner
no flags Details

Description Raphael Groner 2010-12-11 16:34:36 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale de
comment: Midori crashes also with this website.
component: firefox
crash_function: std::__throw_logic_error
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.35.9-64.fc14.x86_64
package: firefox-3.6.12-1.fc14
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292085089
uid: 500

How to reproduce
-----
1. go to http://www.chuckecheese.com
2. crash
3.

Comment 1 Raphael Groner 2010-12-11 16:34:39 UTC
Created attachment 468158 [details]
File: backtrace

Comment 2 Raphael Groner 2010-12-11 16:48:18 UTC
Disable javascript -> works.

Comment 3 Kevin Kofler 2010-12-12 01:59:50 UTC
This crashes in gnash-plugin.

Comment 4 Kevin Kofler 2010-12-12 02:00:18 UTC
*** Bug 662328 has been marked as a duplicate of this bug. ***

Comment 5 Raphael Groner 2010-12-14 13:48:17 UTC
Another site to test with, no need to enable javascript. 

http://osiander.de

Midori loads the page and then crash. Firefox is able to show the page.

midori-0.2.9-1.fc14.x86_64
firefox-3.6.13-1.fc14.x86_64
webkitgtk-1.3.6-1.fc14.x86_64

Comment 6 Raphael Groner 2010-12-14 13:48:45 UTC
(In reply to comment #5)
gnash-0.8.8-4.fc14.x86_64

Comment 7 Raphael Groner 2010-12-30 19:38:40 UTC
Yet another test page to produce a crash: http://www.radiogora.ru
There's flash content on the bottom of the page.

Comment 8 Fedora Admin XMLRPC Client 2011-01-29 22:03:34 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 9 Fedora Admin XMLRPC Client 2011-01-29 22:04:37 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 10 Bastiaan Jacques 2011-02-17 10:40:24 UTC
Can't reproduce with Gnash master.

Comment 11 Raphael Groner 2011-02-17 13:25:21 UTC
What does Gnash master mean? 
Could you please provide a new package for Fedora 14?

Comment 12 Kevin Kofler 2011-02-17 15:18:22 UTC
Master is the current development code, so it will be fixed in the next upstream release.


Note You need to log in before you can comment on or make changes to this bug.