Bug 662398 - [abrt] icc_examin-0.47-2.fc14: SizeOfGammaTab: Process /usr/bin/iccexamin was killed by signal 11 (SIGSEGV)
Summary: [abrt] icc_examin-0.47-2.fc14: SizeOfGammaTab: Process /usr/bin/iccexamin was...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: oyranos
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f7efbf3feafd8b648a9d26934a3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-12 12:41 UTC by Alex
Modified: 2011-01-21 22:55 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-01-21 22:55:07 UTC


Attachments (Terms of Use)
File: backtrace (14.33 KB, text/plain)
2010-12-12 12:41 UTC, Alex
no flags Details

Description Alex 2010-12-12 12:41:48 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: iccexamin
component: icc_examin
crash_function: SizeOfGammaTab
executable: /usr/bin/iccexamin
kernel: 2.6.35.9-64.fc14.i686.PAE
package: icc_examin-0.47-2.fc14
rating: 4
reason: Process /usr/bin/iccexamin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292157095
uid: 501

How to reproduce
-----
1. Start ICC Examin
2. Select Windows -> Gamut
3. Crash

Comment 1 Alex 2010-12-12 12:41:51 UTC
Created attachment 468207 [details]
File: backtrace

Comment 2 Nicolas Chauvet (kwizart) 2011-01-07 10:03:38 UTC
This is probably because some ICC profiles are missing,
But I expect a new release to fix this.

Comment 3 Fedora Update System 2011-01-11 11:01:37 UTC
oyranos-0.2.0-2.fc14,xcm-0.4.0-1.fc14,libXcm-0.4.0-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/oyranos-0.2.0-2.fc14,xcm-0.4.0-1.fc14,libXcm-0.4.0-1.fc14

Comment 4 Fedora Update System 2011-01-12 05:31:05 UTC
libXcm-0.4.0-1.fc14, oyranos-0.2.0-2.fc14, xcm-0.4.0-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libXcm oyranos xcm'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/oyranos-0.2.0-2.fc14,xcm-0.4.0-1.fc14,libXcm-0.4.0-1.fc14

Comment 5 Fedora Update System 2011-01-21 22:55:03 UTC
libXcm-0.4.0-1.fc14, oyranos-0.2.0-2.fc14, xcm-0.4.0-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.