Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 662435 - [abrt] gtkpod-1.0.0-2.fc14: mhod52_make_collate_keys: Process /usr/bin/gtkpod was killed by signal 11 (SIGSEGV)
Summary: [abrt] gtkpod-1.0.0-2.fc14: mhod52_make_collate_keys: Process /usr/bin/gtkpod...
Keywords:
Status: CLOSED DUPLICATE of bug 715310
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkpod
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Todd Zullinger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:677c7dc79a828a8e4c6827419a7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-12 16:33 UTC by Roberts Klotins
Modified: 2012-03-20 15:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 15:13:51 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (70.29 KB, text/plain)
2010-12-12 16:33 UTC, Roberts Klotins
no flags Details

Description Roberts Klotins 2010-12-12 16:33:18 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gtkpod
component: gtkpod
crash_function: mhod52_make_collate_keys
executable: /usr/bin/gtkpod
kernel: 2.6.35.9-64.fc14.x86_64
package: gtkpod-1.0.0-2.fc14
rating: 4
reason: Process /usr/bin/gtkpod was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292171414
uid: 500

How to reproduce
-----
1. Tried to delete playlists
2. There were automatic playlists with non existing songs
3. when deleting these + trying to save - gtkpod crashed

Comment 1 Roberts Klotins 2010-12-12 16:33:22 UTC
Created attachment 468239 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 15:13:51 UTC
Backtrace analysis found this bug to be similar to bug #715310, closing as duplicate.

Bugs which were found to be similar to this bug: bug #605876, bug #715310

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 715310 ***


Note You need to log in before you can comment on or make changes to this bug.