This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 662461 - Providing native systemd file for upcoming F15 Feature Systemd
Providing native systemd file for upcoming F15 Feature Systemd
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: freeipa (Show other bugs)
16
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Rob Crittenden
Fedora Extras Quality Assurance
:
Depends On:
Blocks: SysVtoSystemd
  Show dependency treegraph
 
Reported: 2010-12-12 14:17 EST by Michał Piotrowski
Modified: 2012-03-14 12:23 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-14 12:23:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ipa_kpasswd.service (167 bytes, text/plain)
2010-12-12 14:18 EST, Michał Piotrowski
no flags Details
ipa_webgui.service (170 bytes, text/plain)
2010-12-12 14:19 EST, Michał Piotrowski
no flags Details

  None (edit)
Description Michał Piotrowski 2010-12-12 14:17:04 EST
The attached file is a native systemd file for upcoming F15 Feature [1]

Please read [2] on how to packaging and installing systemd Service files.

To learn more about Systemd daemon see [3].

To view old SysV with the new Systemd site by site see for your component see [4]

If you have any question dont hesitate to ask them on this bug report.

1.http://fedoraproject.org/wiki/Features/systemd

2.https://fedoraproject.org/wiki/Systemd_Packaging_Draft

3.http://0pointer.de/public/systemd-man/daemon.html

4.https://fedoraproject.org/wiki/User:Johannbg/QA/Systemd/compatability
Comment 1 Michał Piotrowski 2010-12-12 14:18:23 EST
Created attachment 468253 [details]
ipa_kpasswd.service
Comment 2 Michał Piotrowski 2010-12-12 14:19:25 EST
Created attachment 468254 [details]
ipa_webgui.service
Comment 3 Alexander Bokovoy 2011-09-01 11:43:48 EDT
Reassign to myself.
Comment 5 Jon Ciesla 2012-02-13 14:38:10 EST
This doesn't appear to be in rawhide yet, is there an ETA?
Comment 6 Rob Crittenden 2012-02-13 14:46:27 EST
freeipa has had systemd support for months, what you are seeing that is missing?
Comment 7 Jon Ciesla 2012-02-13 15:36:57 EST
So it has.  This BZ was filed against ipa, not freeipa, however.  Since freeipa is done, and ipa is orphaned, I'll close this.  Sorry for the noise.

Note You need to log in before you can comment on or make changes to this bug.