Bug 662468 - [abrt] deluge-1.3.0-1.fc14: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] deluge-1.3.0-1.fc14: Process /usr/bin/python was killed by signal 6 (S...
Keywords:
Status: CLOSED DUPLICATE of bug 680616
Alias: None
Product: Fedora
Classification: Fedora
Component: deluge
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8b94840288f365a0703f65699ce...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-12 20:20 UTC by alexey
Modified: 2011-11-29 16:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-28 16:45:28 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.39 KB, text/plain)
2010-12-12 20:20 UTC, alexey
no flags Details

Description alexey 2010-12-12 20:20:25 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/deluge-gtk
component: deluge
crash_function: __cxxabiv1::__cxa_pure_virtual
executable: /usr/bin/python
kernel: 2.6.35.9-64.fc14.i686
package: deluge-1.3.0-1.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292182874
uid: 500

How to reproduce
-----
1.Trying to close Deluge Bittorrent client with tray icon context menu.

Comment 1 alexey 2010-12-12 20:20:28 UTC
Created attachment 468259 [details]
File: backtrace

Comment 2 An00biS 2011-01-13 23:20:22 UTC
Package: deluge-1.3.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Download torrent with deluge (deluge-torrent.org)
2. Close deluge normally
3. Crash!



Comment
-----
Deluge info:
Core Version: 1.3.0
libtorrent version: 0.14.11.0

Package info:
Installed Packages
Name        : deluge
Arch        : noarch
Version     : 1.3.0
Release     : 1.fc14
Size        : 9.5 M
Repo        : installed
From repo   : anaconda-InstallationRepo-201010211814.i386

Comment 3 Yuriy V Skv 2011-02-12 11:51:55 UTC
Package: deluge-1.3.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
close deluge

Comment 4 Fedora Admin XMLRPC Client 2011-03-16 08:13:51 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Calum 2011-11-28 16:45:28 UTC

*** This bug has been marked as a duplicate of bug 693210 ***

Comment 6 Calum 2011-11-29 16:38:21 UTC

*** This bug has been marked as a duplicate of bug 680616 ***


Note You need to log in before you can comment on or make changes to this bug.