Bug 662481 - ghc-neither-0.2.0 is available
Summary: ghc-neither-0.2.0 is available
Keywords:
Status: CLOSED DUPLICATE of bug 740996
Alias: None
Product: Fedora
Classification: Fedora
Component: ghc-neither
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Ben Boeckel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: ghc-monad-peel
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-12 21:44 UTC by Upstream Release Monitoring
Modified: 2011-10-15 15:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-15 15:59:25 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-12-12 21:44:15 UTC
Latest upstream release: 0.2.0
Current version in Fedora Rawhide: 0.1.0
URL: http://hackage.haskell.org/packages/archive/neither/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Ben Boeckel 2010-12-18 04:11:29 UTC
Not possible since other packages do not build against 0.2.0 yet.

Comment 2 Jens Petersen 2011-03-14 08:43:13 UTC
When do you think it might be possible?

If not soon, might be better just to close this Deferred say.

Comment 3 Jens Petersen 2011-03-14 09:14:59 UTC
Actually what does neither-0.2.0 break?

BTW seems persistent-0.4.x no longer depends on neither.

Comment 4 Ben Boeckel 2011-03-24 16:37:08 UTC
Built for rawhide.

Comment 5 Ben Boeckel 2011-03-24 23:37:43 UTC
Failed. Needs ghc-monad-peel. Will file an RR.

Comment 6 Jens Petersen 2011-06-28 02:39:42 UTC
It might be better to drop neither from f16 if nothing needs it?

http://packdeps.haskellers.com/reverse/neither

Comment 7 Jens Petersen 2011-10-15 15:59:25 UTC

*** This bug has been marked as a duplicate of bug 740996 ***


Note You need to log in before you can comment on or make changes to this bug.