Bug 662511 - youtube-dl-2010.12.09 is available
Summary: youtube-dl-2010.12.09 is available
Keywords:
Status: CLOSED DUPLICATE of bug 662394
Alias: None
Product: Fedora
Classification: Fedora
Component: youtube-dl
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Till Maas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-12 22:25 UTC by Upstream Release Monitoring
Modified: 2010-12-12 22:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-12 22:42:46 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-12-12 22:25:25 UTC
Latest upstream release: 2010.12.09
Current version in Fedora Rawhide: 2010.10.24
URL: http://rg3.github.com/youtube-dl/download.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Till Maas 2010-12-12 22:42:46 UTC

*** This bug has been marked as a duplicate of bug 662394 ***


Note You need to log in before you can comment on or make changes to this bug.