Bug 6627 - Even though graphical login was selected, default run level was 3
Even though graphical login was selected, default run level was 3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-01 19:18 EST by bruce.w.mohler
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-02 11:08:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bruce.w.mohler 1999-11-01 19:18:18 EST
Even though I selected the graphical login option during the
X configuration, the default run level in /etc/inittab was
set to 3, not 5.
Comment 1 Jay Turner 1999-11-02 11:08:59 EST
This bug is fixed with the latest errata images available from the
support website.

*** This bug has been marked as a duplicate of 5532 ***

Note You need to log in before you can comment on or make changes to this bug.