Bug 662735 - Nouveau unhappy on 11" Macbook Air (late 2010)
Summary: Nouveau unhappy on 11" Macbook Air (late 2010)
Keywords:
Status: CLOSED DUPLICATE of bug 650949
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-13 18:28 UTC by Matthew Garrett
Modified: 2018-04-11 15:40 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-22 15:34:09 UTC


Attachments (Terms of Use)
Picture of screen (1.25 MB, image/jpeg)
2010-12-13 18:28 UTC, Matthew Garrett
no flags Details
/var/log/messages for the machine (1.79 MB, text/plain)
2010-12-13 18:29 UTC, Matthew Garrett
no flags Details

Description Matthew Garrett 2010-12-13 18:28:55 UTC
Created attachment 468447 [details]
Picture of screen

Booting the rawhide kernel on an 11" Macbook Air (the late 2010 version) gives a screen as shown in the attached jpeg. On X startup, the screen goes black.

Comment 1 Matthew Garrett 2010-12-13 18:29:44 UTC
Created attachment 468448 [details]
/var/log/messages for the machine

Comment 2 Matthew Garrett 2010-12-13 18:36:29 UTC
02:00.0 VGA compatible controller: nVidia Corporation Device 08a2 (rev a2)

Comment 3 Matěj Cepl 2011-02-22 15:26:21 UTC
Plenty of lines like

Dec 13 13:06:57 macbookair kernel: [   14.312659] [drm] nouveau 0000:02:00.0: PFIFO_BAR_FAULT - VM: Trapped write at 0001018950 status 01040b06 channel 0 (0x00000040)

Comment 4 Matěj Cepl 2011-02-22 15:34:09 UTC
I am calling this duplicate of bug 650949.

*** This bug has been marked as a duplicate of bug 650949 ***


Note You need to log in before you can comment on or make changes to this bug.