Bug 662788 - linked against both gtk2 and gtk3
Summary: linked against both gtk2 and gtk3
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: seahorse-plugins   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: RejectedNTH
Keywords:
: 644882 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-13 21:18 UTC by Bill Nottingham
Modified: 2014-03-17 03:25 UTC (History)
5 users (show)

Fixed In Version: seahorse-plugins-2.91.6-0.1.git1e35fd9.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-03 04:51:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2010-12-13 21:18:36 UTC
Description of problem:

Ergo, seahorse-preferences and seahorse-agent fall over immediately.

Version-Release number of selected component (if applicable):

seahorse-plugins-2.30.2-0.1.gitc7e0afe.fc15.x86_64

How reproducible:

100%

Steps to Reproduce:
1. run seahorse-preferences
  
Actual results:

$ seahorse-preferences 

Gtk-ERROR **: GTK+ 3 symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
aborting...
Trace/breakpoint trap (core dumped)

Expected results:

Runs

Comment 1 Matthias Clasen 2011-01-28 18:47:14 UTC
*** Bug 644882 has been marked as a duplicate of this bug. ***

Comment 2 Tim Flink 2011-04-25 16:11:54 UTC
Discussed at 2011-04-15 blocker bug review meeting.

This is not installed by default and can be fixed with an update - rejected as
NTH. A tested fix would be accepted before the final freeze, though.

Comment 3 Fedora Update System 2011-04-26 09:05:30 UTC
seahorse-plugins-2.91.6-0.1.git1e35fd9.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/seahorse-plugins-2.91.6-0.1.git1e35fd9.fc15

Comment 4 Fedora Update System 2011-04-26 15:33:34 UTC
Package seahorse-plugins-2.91.6-0.1.git1e35fd9.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing seahorse-plugins-2.91.6-0.1.git1e35fd9.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/seahorse-plugins-2.91.6-0.1.git1e35fd9.fc15
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2011-05-03 04:51:34 UTC
seahorse-plugins-2.91.6-0.1.git1e35fd9.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.