Bug 663046 - [NEEDINFO] (gnash::sound::sound_handler::fetchSamples) [abrt] gnash-1:0.8.8-4.fc13: std::_Rb_tree_increment: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
Summary: [NEEDINFO] (gnash::sound::sound_handler::fetchSamples) [abrt] gnash-1:0.8.8-4...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df448f8da70a301615c480e4bd0...
: 671113 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-14 14:52 UTC by Ruggero
Modified: 2011-03-27 19:33 UTC (History)
6 users (show)

Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-18 03:58:22 UTC


Attachments (Terms of Use)
File: backtrace (59.11 KB, text/plain)
2010-12-14 14:52 UTC, Ruggero
no flags Details

Description Ruggero 2010-12-14 14:52:27 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://tv.repubblica.it/static/swf/delay_adv_player3.swf -U http://tv.repubblica.it/dossier/crisi-maggioranza/polidori-miss-cepu-no-alla-sfiducia-ed-e-rissa-in-aula/58257?video -x 90177614 -j 640 -k 390 -F 15:16 -P PARAM= -P SRC=static/swf/delay_adv_player3.swf -P allowFullScreen=true -P allowScriptAccess=always -P bgcolor=#ffffff -P data=static/swf/delay_adv_player3.swf -P 'flashvars=image=http://tv.repubblica.it/static/thumb/polidoririssa141210_1.jpg&delay=false&bgColor=black&autostart=true&file=http://flv.kataweb.it/repubblicatv/file/2010/12/polidoririssa141210.mp4&repeat=false&logo=0&strip=0&brand=brand_repubblicaradio&dState=normal&fsType=fl&scaleMethod=0&rel=false&baseURL=http://tv.repubblica.it/static/images/player/&videoTitle=Polidori \'\'Miss Cepu\'\', no alla sfiducia. Ed \xc3\xa8 rissa in Aula&streamURL=http://tv.repubblica.it/dossier/crisi-maggioranza/polidori-miss-cepu-no-alla-sfiducia-ed-e-rissa-in-aula/58257?video&nielsenBrand=repubblicatv_&pub=dossier###crisi-maggioranza' -P height=390 -P id=flashadvplayer -P name=flashadvplayer -P quality=high -P type=application/x-shockwave-flash -P width=640 -P wmode=direct -
component: gnash
crash_function: std::_Rb_tree_increment
executable: /usr/bin/gtk-gnash
kernel: 2.6.34.7-63.fc13.x86_64
package: gnash-1:0.8.8-4.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1292338286
uid: 500

How to reproduce
-----
1. just after firefox crash probably because of flash
2.
3.

Comment 1 Ruggero 2010-12-14 14:52:30 UTC
Created attachment 468620 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-01-29 22:09:58 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:10:55 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Bastiaan Jacques 2011-02-17 12:14:38 UTC
Can't reproduce with Gnash master.

Comment 5 Hicham HAOUARI 2011-02-19 01:20:07 UTC
@Ruggero

Is this bug reproducible ?

Comment 6 Hicham HAOUARI 2011-02-24 13:07:14 UTC
*** Bug 671113 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2011-03-13 16:51:59 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 8 Fedora Update System 2011-03-13 16:54:35 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 9 Fedora Update System 2011-03-13 16:57:06 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 10 Fedora Update System 2011-03-18 03:55:46 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2011-03-19 02:13:45 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 12 Fedora Update System 2011-03-19 02:21:12 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 13 Fedora Update System 2011-03-27 19:23:16 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2011-03-27 19:30:37 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.