Bug 663074 - snake workflow adds requested tasks before snake template.
Summary: snake workflow adds requested tasks before snake template.
Keywords:
Status: CLOSED DUPLICATE of bug 663134
Alias: None
Product: Beaker
Classification: Retired
Component: command line
Version: 0.6
Hardware: Unspecified
OS: Unspecified
low
medium vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-14 16:02 UTC by Bill Peck
Modified: 2014-08-12 04:33 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-14 21:06:39 UTC


Attachments (Terms of Use)

Description Bill Peck 2010-12-14 16:02:18 UTC
Description of problem:
The order is backwards for adding manual tasks to the snake workflow.

requested tasks should be added to the end.

Comment 1 Bill Peck 2010-12-14 16:33:48 UTC
beaker-redhat-0.1.27-1 is available in the beaker-stage repo.

yum --enablerepo=beaker-stage upgrade beaker-redhat

Comment 3 Bill Peck 2010-12-14 21:06:39 UTC

*** This bug has been marked as a duplicate of bug 663134 ***


Note You need to log in before you can comment on or make changes to this bug.