Bug 663184 - [abrt] firefox-3.6.13-1.fc13: PR_Abort: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] firefox-3.6.13-1.fc13: PR_Abort: Process /usr/lib64/firefox-3.6/firefo...
Keywords:
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0868426b6b62f002a64e13006bc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-14 21:52 UTC by Calvinhac Bruno
Modified: 2010-12-17 08:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-17 08:14:23 UTC


Attachments (Terms of Use)
File: backtrace (31.74 KB, text/plain)
2010-12-14 21:52 UTC, Calvinhac Bruno
no flags Details

Description Calvinhac Bruno 2010-12-14 21:52:03 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale fr
component: firefox
crash_function: PR_Abort
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.34.7-63.fc13.x86_64
package: firefox-3.6.13-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1292362275
uid: 500

How to reproduce
-----
1.fermeture de firefox ... ?
2.
3.

Comment 1 Calvinhac Bruno 2010-12-14 21:52:06 UTC
Created attachment 468710 [details]
File: backtrace

Comment 2 Andreas Friedel 2010-12-16 23:31:28 UTC
Package: firefox-3.6.13-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Closed Firefox

Comment 3 Dave 2010-12-17 04:23:12 UTC
Package: firefox-3.6.13-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Exiting Firefox
2.
3.

Comment 4 Martin Stransky 2010-12-17 08:14:23 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.