Bug 663196 - Upgrade Blt to version 3.0
Summary: Upgrade Blt to version 3.0
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: blt
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dmitrij S. Kryzhevich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 595353
TreeView+ depends on / blocked
 
Reported: 2010-12-14 22:38 UTC by Sergio Pascual
Modified: 2012-02-08 16:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-07 06:03:58 UTC
Type: ---


Attachments (Terms of Use)

Description Sergio Pascual 2010-12-14 22:38:46 UTC
I'm the maintainer of ds9, a Tcl/Tk application. New versions (6.x) require the unreleased Blt 3.0. Is it possible to upgrade Blt to this version? 

It would require to get the source directly from CVS. I have downloaded the sources and the package compiles just fine with Tcl/Tk 8.5. I haven't tested it, however.

Comment 1 Fedora Admin XMLRPC Client 2012-02-05 07:54:45 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Orion Poplawski 2012-02-08 04:06:13 UTC
Why closed "NOTABUG"?

Comment 3 Dmitrij S. Kryzhevich 2012-02-08 09:44:35 UTC
Hm. ds9 is dropped already. There no need to use non-released version.
May be I'm wrong and "WONTFIX" might be better. Any suggestions are wellcomed.

Comment 4 Orion Poplawski 2012-02-08 16:17:16 UTC
Yeah, I think wontfix is slightly better.


Note You need to log in before you can comment on or make changes to this bug.