Bug 663245 - [abrt] sugar-0.90.3-2.fc14: handle_error: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] sugar-0.90.3-2.fc14: handle_error: Process /usr/bin/python was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 805934
Alias: None
Product: Fedora
Classification: Fedora
Component: sugar
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Simon Schampijer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:69e3c39fa33bad5ee4a94937971...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-15 05:41 UTC by satellitgo
Modified: 2012-03-30 13:18 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 13:18:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (48.37 KB, text/plain)
2010-12-15 05:41 UTC, satellitgo
no flags Details

Description satellitgo 2010-12-15 05:41:42 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/sugar-activity webactivity.WebActivity -s -b org.laptop.WebActivity -a 12c11eed523d315193fbc8c2e0136372d2ef990b -o 9612210c-5a93-409f-8d24-73288a725f18
component: sugar
crash_function: handle_error
executable: /usr/bin/python
kernel: 2.6.35.9-64.fc14.i686
package: sugar-0.90.3-2.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292390970
uid: 500

How to reproduce
-----
1.updated selinux and 9 files in fedora f14 install
2.start sugar-desktop via "sugar-emulator -f"
3.

Comment 1 satellitgo 2010-12-15 05:41:45 UTC
Created attachment 468772 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 13:18:16 UTC
Backtrace analysis found this bug to be similar to bug #805934, closing as duplicate. This bug seems to belong to component python, pygtk2, gtk2 or libX11.

Bugs which were found to be similar to this bug: 
  abrt: bug #805934
  sugar: bug #641634

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 805934 ***


Note You need to log in before you can comment on or make changes to this bug.