Bug 663255 - [abrt] gvfs-smb-1.6.4-3.fc14: raise: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-smb-1.6.4-3.fc14: raise: Process /usr/libexec/gvfsd-smb was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 743874
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8009ad1a37aaa1b62694a3a7e44...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-15 06:57 UTC by Sergey Raspopov
Modified: 2015-03-03 22:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 12:08:15 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (21.19 KB, text/plain)
2010-12-15 06:57 UTC, Sergey Raspopov
no flags Details

Description Sergey Raspopov 2010-12-15 06:57:09 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.12 /org/gtk/gvfs/exec_spaw/6
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-smb
kernel: 2.6.35.6-48.fc14.x86_64
package: gvfs-smb-1.6.4-3.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: works whints samba share
time: 1292396013
uid: 500

Comment 1 Sergey Raspopov 2010-12-15 06:57:12 UTC
Created attachment 468778 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 12:08:15 UTC
Backtrace analysis found this bug to be similar to bug #743874, closing as duplicate.

Bugs which were found to be similar to this bug: bug #668753, bug #679940, bug #689254, bug #718482, bug #743874

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 743874 ***


Note You need to log in before you can comment on or make changes to this bug.