Bug 663305 - Scp copy huge vmcore of netdump
Summary: Scp copy huge vmcore of netdump
Keywords:
Status: CLOSED DUPLICATE of bug 663303
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: netdump
Version: 4.9
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Neil Horman
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On: 663303 663310
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-15 10:40 UTC by Chao Ye
Modified: 2010-12-15 11:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 663303
Environment:
Last Closed: 2010-12-15 11:52:39 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Chao Ye 2010-12-15 10:40:36 UTC
+++ This bug was initially created as a clone of Bug #663303 +++

Description of problem:
When I tried to copy vmcore from netdump-server to netdump-client, I encountered a weird problem:
[root@pogolinux-2 ~]# ls -lsh /var/crash/10.16.65.30-2010-12-14-22\:09/
total 29G
76K -rw-------  1 netdump netdump  67K Dec 14 22:55 log
16G -rw-------  1 netdump netdump 260G Dec 14 22:55 vmcore
The vmcore takes 16G, but scp tried to copy 260G. In our network condition, it'll take more than 30hours!!!

Version-Release number of selected component (if applicable):
kernel-2.6.9-92.EL
netdump-0.7.16-15
netdump-server-0.7.16-15

How reproducible:
100%

Steps to Reproduce:
1.Dump vmcore
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Neil Horman 2010-12-15 11:52:39 UTC
what are you doing?  Why clone a bug to the same component Os version/release etc?

*** This bug has been marked as a duplicate of bug 663303 ***


Note You need to log in before you can comment on or make changes to this bug.