This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 663331 - Cronie is having a hard time with SELinux in Rawhide.
Cronie is having a hard time with SELinux in Rawhide.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cronie (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
: 658723 (view as bug list)
Depends On: 663193
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-15 08:04 EST by Miroslav Grepl
Modified: 2010-12-23 14:59 EST (History)
6 users (show)

See Also:
Fixed In Version: cronie-1.4.5-4.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 663193
Environment:
Last Closed: 2010-12-23 14:59:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Miroslav Grepl 2010-12-15 08:04:43 EST
+++ This bug was initially created as a clone of Bug #663193 +++

Description of problem:

It is failing on all cron jobs.  SELinux patch that was written way back needs to be updated.

--- Additional comment from dwalsh@redhat.com on 2010-12-14 17:26:46 EST ---

Created attachment 468720 [details]
This patch causes cronie to ask kernel for constant definition rather then using hard coded

Also add info to syslog message to help diagnose problems.

--- Additional comment from mmaslano@redhat.com on 2010-12-15 07:02:49 EST ---

Thanks for patch, I'll add into upstream after little testing.
Comment 1 Miroslav Grepl 2010-12-15 08:05:23 EST
The patch is also needed for F14.
Comment 2 Miroslav Grepl 2010-12-15 09:17:22 EST
*** Bug 658723 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2010-12-16 09:30:32 EST
cronie-1.4.5-4.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/cronie-1.4.5-4.fc14
Comment 4 Fedora Update System 2010-12-17 03:26:51 EST
cronie-1.4.5-4.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update cronie'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/cronie-1.4.5-4.fc14
Comment 5 Fedora Update System 2010-12-23 14:59:08 EST
cronie-1.4.5-4.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.