Bug 663339 - [abrt] mail-notification-5.4-25.fc14: Process /usr/bin/mail-notification was killed by signal 6 (SIGABRT)
Summary: [abrt] mail-notification-5.4-25.fc14: Process /usr/bin/mail-notification was ...
Keywords:
Status: CLOSED DUPLICATE of bug 649606
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:be6c62b0008d94ae2eb8f6d13a8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-15 13:39 UTC by Zdenek Sedlak
Modified: 2010-12-15 13:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-15 13:45:23 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (57.56 KB, text/plain)
2010-12-15 13:39 UTC, Zdenek Sedlak
no flags Details

Description Zdenek Sedlak 2010-12-15 13:39:12 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: mail-notification --sm-disable
component: mail-notification
crash_function: clearlooks_style_draw_render_icon
executable: /usr/bin/mail-notification
kernel: 2.6.35.9-64.fc14.x86_64
package: mail-notification-5.4-25.fc14
rating: 4
reason: Process /usr/bin/mail-notification was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292419277
uid: 500

How to reproduce
-----
1. Crashed while pressing Add in GUI
2.
3.

Comment 1 Zdenek Sedlak 2010-12-15 13:39:15 UTC
Created attachment 468856 [details]
File: backtrace

Comment 2 Dmitry Butskoy 2010-12-15 13:45:23 UTC

*** This bug has been marked as a duplicate of bug 649606 ***


Note You need to log in before you can comment on or make changes to this bug.