Bug 6634 - activating ppp0 from control-panel fails
Summary: activating ppp0 from control-panel fails
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-panel   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-02 01:35 UTC by maulich
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-31 22:42:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description maulich 1999-11-02 01:35:34 UTC
recently i installed redhat 6.1 and after configuring my ppp
connection using control-panel i clicked activate and
recieve this error
[root@pavement /root]# control-panel
Red Hat Linux netcfg 2.21
Copyright (C) 1996, 1997, 1998, 1999  Red Hat, Inc.
Redistributable under the terms of the GNU General Public
License
Failed to activate /etc/sysconfig/network-scripts/ifcfg-ppp0

i understand there are alot of issues with ppp in 6.1 and
any help would be appreciated
michael aulich

Comment 1 martin 1999-11-08 15:05:59 UTC
I am having this same exact problem. I had PPP working with RH60. Then
I upgraded to 6.1. ppp scripts that I created still work. Any new ones
I try to create will just cause the harddrive to grind untill I ifdown
ppp<number>. I have used netcfg, linuxconf and rp3 to setup the ppp
interfaces.

With netcfg, when I try to Activate the inteface.. I get Failed to
activate /etc/sysconfig/network-scripts/ifcfg-ppp0

I have the latest errata installed.

Comment 2 markus schwaebe 2000-03-13 14:54:59 UTC
I encountered this same problem and found that if I added any isp information in
control panel  I could no longer connect. I've only used control panel for
hostnames and hosts

Comment 3 Nalin Dahyabhai 2000-03-31 22:42:59 UTC
PPP interfaces set up with rp3 and then modified with older versions of
netcfg caused problems because netcfg uses chat as the dialer, and rp3
uses wvdial. Upgrading to the netcfg 3.13 package from Red Hat Linux 6.2
(ftp://ftp.redhat.com/pub/redhat/redhat-6.2/i386/RedHat/RPMS/) or a newer
version from Raw Hide (ftp://ftp.redhat.com/pub/rawhide/i386/RedHat/RPMS/)
should solve this problem.  Please reopen this bug report if an upgrade
doesn't resolve the issue.


Note You need to log in before you can comment on or make changes to this bug.