Bug 663593 - thunderbird-lightning extension moved from sunbird to thunderbird package
Summary: thunderbird-lightning extension moved from sunbird to thunderbird package
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: sunbird
Version: el6
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-16 10:40 UTC by Jan Horak
Modified: 2012-03-26 14:25 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-26 14:25:22 UTC
Type: ---


Attachments (Terms of Use)

Description Jan Horak 2010-12-16 10:40:32 UTC
Description of problem:
Thunderbird lightning is no longer part of sunbird package and thunderbird-lightning package in EPEL is incompatible with latest thunderbird. The extension is now subpackage of thunderbird package.

Version-Release number of selected component (if applicable):
thunderbird-lightning-1.0-0.21.20090916hg.el6.i686

Comment 1 David Ward 2011-02-21 00:40:34 UTC
The part about lightning being incompatible is a duplicate of bug 668513.

The other part is invalid. The thunderbird source RPM is part of RHEL, which only builds the thunderbird package itself. EPEL does not have a source RPM for thunderbird, but it does have a source RPM for sunbird, which is used to build both the sunbird package and the thunderbird-lightning package. See: http://download.fedora.redhat.com/pub/epel/6/SRPMS/

Comment 2 Vít Ondruch 2011-03-23 07:57:22 UTC
This is not true anymore: http://pkgs.fedoraproject.org/gitweb/?p=thunderbird.git;a=commit;h=c7ccebccb44afbe3c0a42b84107b9888430df5ef 

It appears that Lightning is completely abandoned ATM :(

Comment 3 David Ward 2011-05-12 13:58:37 UTC
@Lubomir: You have not responded to this bug report since it was opened four
months ago. Please respond if you are still maintaining the sunbird package.
Otherwise I will ask FESco to take over this package, following the process
described in:
http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

Comment 4 David Ward 2011-05-21 14:50:23 UTC
SECOND TRY -- @Lubomir: You have not responded to this bug report since it was
opened five months ago. Please respond if you are still maintaining the sunbird
package. Otherwise I will ask FESco to delete this package, following the
process described in: http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

Comment 5 Lubomir Rintel 2011-06-01 08:27:56 UTC
Uh, sorry for my non-responsiveness. I am not able to maintain Sunbird any more and am orphaning the package.

Comment 6 Lubomir Rintel 2011-06-01 08:28:24 UTC
Uh, sorry for my non-responsiveness. I am not able to maintain Sunbird any more and am orphaning the package.

Comment 7 Jan Horak 2012-03-26 14:25:22 UTC
The lightning has separate package - thunderbird-lightning now. Closing as notabug.


Note You need to log in before you can comment on or make changes to this bug.