This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 663655 - arptables(8) man page corrections
arptables(8) man page corrections
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: arptables_jf (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
: ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-16 09:19 EST by John Bradshaw
Modified: 2014-11-09 17:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-29 04:16:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
arptables(8) patch (2.73 KB, patch)
2010-12-22 17:57 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-16 09:19:12 EST
Description of problem:
Spelling mistakes in arptables man page

Version-Release number of selected component (if applicable):
arptables_jf-0.0.8-8

How reproducible:
Always

Steps to Reproduce:
man 8 arptables
/usr/share/man/man8/arptables.8.gz
  
Actual results:
Spelling mistakes

Expected results:
Correct spelling

Additional info:
diff arptables.8 arptables_fixed
230c230
< if specified) must consist of one or more 8-bit hexidecimal numbers, separated
---
> if specified) must consist of one or more 8-bit hexadecimal numbers, separated
275c275
< must be 8-bit hexidecimal numbers.  Note that packets
---
> must be 8-bit hexadecimal numbers.  Note that packets
282c282
< 16-bit hexidecimal number or one of the names "Request", "Reply",
---
> 16-bit hexadecimal number or one of the names "Request", "Reply",
286c286
< hexidecicmal number.
---
> hexadecimal number.
290,291c290,291
< 16-bit hexidecimal number or the name "Ethernet".  The mask (if specified)
< must be a 16-bit hexidecimal number.
---
> 16-bit hexadecimal number or the name "Ethernet".  The mask (if specified)
> must be a 16-bit hexadecimal number.
294,296c294,296
< Specify the protocol type field of the packet.  The value may be eithe a
< 16-bit hexidecimal numebr or the name "IPV4".  The mask (if specified) must
< be a 16-bit hexidecimal number.
---
> Specify the protocol type field of the packet.  The value may be either a
> 16-bit hexadecimal number or the name "IPV4".  The mask (if specified) must
> be a 16-bit hexadecimal number.
363c363
< CHange the source hardware (MAC) address of the packet to the specified value.
---
> Change the source hardware (MAC) address of the packet to the specified value.
Comment 1 John Bradshaw 2010-12-22 17:57:45 EST
Created attachment 470328 [details]
arptables(8) patch
Comment 2 RHEL Product and Program Management 2011-01-11 15:32:11 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2011-01-11 17:16:11 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 4 Ivana Varekova 2011-03-09 09:39:48 EST
Moving this bug to Fedora as agreed with the reporter.

Note You need to log in before you can comment on or make changes to this bug.