Bug 663691 - [RFE][RHEL5] Request for a rebase of thunderbird
[RFE][RHEL5] Request for a rebase of thunderbird
Status: CLOSED DUPLICATE of bug 569592
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.5.z
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Jan Horak
desktop-bugs@redhat.com
: FutureFeature, Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-16 11:18 EST by Jan Horak
Modified: 2011-01-04 16:02 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-27 21:31:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Horak 2010-12-16 11:18:07 EST
Thunderbird 2.0 is difficult to support as long as Mozilla drop support long time ago. Also parters would like to see Thunderbird 3.1 in RHEL5.
Comment 2 Subhendu Ghosh 2010-12-27 21:31:34 EST

*** This bug has been marked as a duplicate of bug 569592 ***

Note You need to log in before you can comment on or make changes to this bug.