Bug 663784 - flash audio distorted
flash audio distorted
Status: CLOSED DUPLICATE of bug 638477
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-16 15:34 EST by Pierre Ossman
Modified: 2011-01-03 05:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-03 05:18:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2010-12-16 15:34:41 EST
When I upgraded the system to F14, the proprietary Flash plugin started having audio problems with some files. The effect is that the sound gets high pitch beeps added to the output. The beeps are somehow caused by the input sound as it changes with the normal audio.

Example page:

http://www.weebls-stuff.com/songs/Russian+Dancing+Men/
Comment 1 Hamidou Dia 2011-01-03 05:18:24 EST
Hi Pierre,

Thanks for reporting this issue.
It looks you have been hit by BZ#638477 (pb with Flash and glibc):

https://bugzilla.redhat.com/show_bug.cgi?id=638477
http://fedoraproject.org/wiki/Flash

Indeed, it looks more a glibc issue, as it appears that other folks are facing distortion issue with some gstreamer plugins.

Please feel free to follow comments in BZ#638477

Regards.





-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 638477 ***

Note You need to log in before you can comment on or make changes to this bug.