Bug 663825 - [abrt] gxine-0.5.905-3.fc13: strlen: Process /usr/bin/gxine was killed by signal 11 (SIGSEGV)
Summary: [abrt] gxine-0.5.905-3.fc13: strlen: Process /usr/bin/gxine was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 672062
Alias: None
Product: Fedora
Classification: Fedora
Component: gxine
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Martin Sourada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fbed29642dbdd127bd74b8de5a5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-16 23:32 UTC by meine
Modified: 2012-03-21 17:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:24:56 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (42.46 KB, text/plain)
2010-12-16 23:32 UTC, meine
no flags Details

Description meine 2010-12-16 23:32:32 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: gxine /home/meine/.config/cairo-dock/current_theme/bg.png
component: gxine
crash_function: strlen
executable: /usr/bin/gxine
kernel: 2.6.35.9-64.fc14.i686
package: gxine-0.5.905-3.fc13
rating: 4
reason: Process /usr/bin/gxine was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292539418
uid: 500

How to reproduce
-----
1. surfed some websites following google links in new tabs Firefox
2. opened http://developer.berlios.de/account/login.php?return_to=%2Fprojects%2Fkeyjnotegui
3. auto bug report tool poped up

Comment 1 meine 2010-12-16 23:32:36 UTC
Created attachment 469232 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 17:24:56 UTC
Backtrace analysis found this bug to be similar to bug #672062, closing as duplicate.

Bugs which were found to be similar to this bug: bug #551898, bug #588986, bug #632732, bug #652097, bug #672062

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 672062 ***


Note You need to log in before you can comment on or make changes to this bug.