Bug 663839 - Update to Russian translation
Summary: Update to Russian translation
Keywords:
Status: CLOSED DUPLICATE of bug 663841
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: fedora-websites
Version: devel
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Fedora Websites Team
QA Contact: Karsten Wade
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-17 02:31 UTC by Misha Shnurapet
Modified: 2013-03-11 16:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-11 16:07:07 UTC


Attachments (Terms of Use)

Description Misha Shnurapet 2010-12-17 02:31:12 UTC
Due to the problems with our current Transifex version I'd like to request the Russian .po module to be committed directly to git. Thanks.

Comment 1 Kevin Raymond 2013-03-11 16:07:07 UTC

*** This bug has been marked as a duplicate of bug 663841 ***


Note You need to log in before you can comment on or make changes to this bug.