Bug 663846 - same report messages with different result in /distribution/install/sysinfo
Summary: same report messages with different result in /distribution/install/sysinfo
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: tests
Version: 0.7
Hardware: Unspecified
OS: Unspecified
low
medium vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-17 03:11 UTC by Hangbin Liu
Modified: 2011-03-24 13:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-24 13:11:17 UTC


Attachments (Terms of Use)

Description Hangbin Liu 2010-12-17 03:11:16 UTC
Description of problem:

I have been run some virt tasks , some jobs failed on the step /distribution/install/sysinfo . I checked the logs but find it's same with the passed jobs.now I was confuse 

Version-Release number of selected component (if applicable):


How reproducible:

often

Steps to Reproduce:
1.
2.
3.
  
Actual results:

job fail

Expected results:

job pass

Additional info:

the jobs were submitted as bkr job-submit --convert *.xml because these xml files got from rhts

two jobs with same report messages but different result in /distribution/install/sysinfo 
https://beaker.engineering.redhat.com/jobs/39141  PASS
https://beaker.engineering.redhat.com/jobs/39583  FAIL

Comment 1 Bill Peck 2011-03-23 19:36:49 UTC
Is this still an issue?

Comment 2 Hangbin Liu 2011-03-24 06:13:36 UTC
Bill ,
  Hi, I only find the fault when I run virt-test on January . see https://beaker.engineering.redhat.com/jobs/44025
But I didn't run virt-test these days . Asked some other people who have been run virt-test now a days . They said they haven't seen this fault resently .
  And there is a similar bug 588861 for virtualization .

Hangbin Liu

Comment 3 Bill Peck 2011-03-24 13:11:17 UTC
closing.  If this issue is seen again please re-open.


Note You need to log in before you can comment on or make changes to this bug.