Bug 663906 - [abrt] midori-0.2.8-1.fc14.1: append_escaped_text: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
Summary: [abrt] midori-0.2.8-1.fc14.1: append_escaped_text: Process /usr/bin/midori wa...
Keywords:
Status: CLOSED DUPLICATE of bug 648319
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a849223c49601895ce2f98a4741...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-17 10:05 UTC by Usama Akkad
Modified: 2010-12-19 17:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-19 17:15:24 UTC


Attachments (Terms of Use)
File: backtrace (47.56 KB, text/plain)
2010-12-17 10:05 UTC, Usama Akkad
no flags Details

Description Usama Akkad 2010-12-17 10:05:41 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: midori
comment: Getting debugging packages took so long that I do not remember why it crashed in the first place
component: midori
crash_function: append_escaped_text
executable: /usr/bin/midori
kernel: 2.6.35.9-64.fc14.x86_64
package: midori-0.2.8-1.fc14.1
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292571752
uid: 500

How to reproduce
-----
1. Run Midori
2. Use it
3.

Comment 1 Usama Akkad 2010-12-17 10:05:50 UTC
Created attachment 469324 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-12-17 17:10:47 UTC
Does it crash on start? Or after some use? 

Can you duplicate the crash? 

This might be a dup of 648319, will look further.

Comment 3 Usama Akkad 2010-12-17 17:58:51 UTC
Package: midori-0.2.8-1.fc14.1
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. start midori
2. open tab and type some url
3.


Comment
-----
started typing url in address bar, another page was trying to load google.com

Comment 4 Kevin Fenzi 2010-12-17 19:51:51 UTC
What does 'free' output?

Comment 5 Usama Akkad 2010-12-19 02:52:39 UTC
[me@localhost ~]$ free
             total       used       free     shared    buffers     cached
Mem:       1022428     810744     211684          0      46108     334644
-/+ buffers/cache:     429992     592436
Swap:      2369532          0    2369532
[m1@localhost ~]$

Comment 6 Kevin Fenzi 2010-12-19 17:15:24 UTC
Yeah, this looks like 648319. Moving over there for now.

*** This bug has been marked as a duplicate of bug 648319 ***


Note You need to log in before you can comment on or make changes to this bug.