Bug 663989 - [abrt] firefox-3.6.13-1.fc13: _XAllocID: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] firefox-3.6.13-1.fc13: _XAllocID: Process /usr/lib/firefox-3.6/firefox...
Status: CLOSED DUPLICATE of bug 625008
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:308d97580378aa86bb225fa8686...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-17 16:18 UTC by J
Modified: 2018-04-11 07:55 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-12-17 22:54:55 UTC


Attachments (Terms of Use)
File: backtrace (110.55 KB, text/plain)
2010-12-17 16:18 UTC, J
no flags Details

Description J 2010-12-17 16:18:02 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale en-GB
component: firefox
crash_function: _XAllocID
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.34.7-61.fc13.i686
package: firefox-3.6.13-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. I did nothing in particular.
time: 1292462542
uid: 500

Comment 1 J 2010-12-17 16:18:06 UTC
Created attachment 469410 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-12-17 22:54:55 UTC

*** This bug has been marked as a duplicate of bug 625008 ***


Note You need to log in before you can comment on or make changes to this bug.