Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 664072 - [abrt] dp_gui::ExtensionBox_Impl::addEntry (threading)
Summary: [abrt] dp_gui::ExtensionBox_Impl::addEntry (threading)
Keywords:
Status: CLOSED DUPLICATE of bug 577525
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8f1284d6e9a088e1d5a784fb9ef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-17 22:35 UTC by dilworthscott
Modified: 2010-12-19 15:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-19 15:52:05 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (95.01 KB, text/plain)
2010-12-17 22:35 UTC, dilworthscott
no flags Details

Description dilworthscott 2010-12-17 22:35:20 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/sdraw.bin -draw
component: openoffice.org
crash_function: Timer::Start
executable: /usr/lib64/openoffice.org3/program/sdraw.bin
kernel: 2.6.35.9-64.fc14.x86_64
package: openoffice.org-draw-1:3.3.0-17.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/sdraw.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292558144
uid: 500

How to reproduce
-----
1.
2.h
3.

Comment 1 dilworthscott 2010-12-17 22:35:22 UTC
Created attachment 469464 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-12-18 10:23:03 UTC
Looks like this might be related to the extension manager dialog and threads. Can you reproduce this ?, Was the extensions dialog open at the time.

caolanm->dtardon: Didn't we have something like this before wrt. the SolarMutex ?

Comment 3 David Tardon 2010-12-19 15:52:05 UTC
dtardon->caolanm: Yes, we did, but I did not push the fix to Fedora at the time.

*** This bug has been marked as a duplicate of bug 577525 ***


Note You need to log in before you can comment on or make changes to this bug.