Bug 664143 - [abrt] kicad-2010.05.27-7.rev2363.fc14: handle_error: Process /usr/bin/pcbnew was killed by signal 6 (SIGABRT)
Summary: [abrt] kicad-2010.05.27-7.rev2363.fc14: handle_error: Process /usr/bin/pcbnew...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kicad
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Alain Portal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cdb72a9a552dc1a357f08f15b48...
: 664284 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-18 17:40 UTC by Danubio
Modified: 2011-02-17 20:49 UTC (History)
9 users (show)

Fixed In Version: kicad-2010.05.27-7.rev2363.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 664284 (view as bug list)
Environment:
Last Closed: 2011-02-07 19:53:36 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (56.14 KB, text/plain)
2010-12-18 17:40 UTC, Danubio
no flags Details

Description Danubio 2010-12-18 17:40:04 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: pcbnew
component: kicad
crash_function: handle_error
executable: /usr/bin/pcbnew
kernel: 2.6.35.9-64.fc14.i686
package: kicad-2010.05.27-7.rev2363.fc14
rating: 4
reason: Process /usr/bin/pcbnew was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292692020
uid: 500

How to reproduce
-----
1.click em desenho 3d
2.
3.

Comment 1 Danubio 2010-12-18 17:40:07 UTC
Created attachment 469525 [details]
File: backtrace

Comment 2 Alain Portal 2010-12-21 09:17:23 UTC
Please, speak english...

Comment 3 Artur Pierściński 2010-12-21 17:40:49 UTC
Package: kicad-2010.05.27-7.rev2363.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Just after invoking 3D board view.
2.
3.


Comment
-----
In my case its happen after invoking 3D board view.

Comment 4 Alain Portal 2011-01-29 14:39:43 UTC
*** Bug 664284 has been marked as a duplicate of this bug. ***

Comment 5 eroollud 2011-01-30 17:07:15 UTC
Package: kicad-2010.05.27-7.rev2363.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Open KiCad
2.Create a .brd file
3.Select 3D Display

Comment 6 Fedora Update System 2011-01-30 18:14:37 UTC
kicad-2010.05.27-7.rev2363.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/kicad-2010.05.27-7.rev2363.el6

Comment 7 Fedora Update System 2011-01-31 08:44:11 UTC
kicad-2010.05.27-7.rev2363.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/kicad-2010.05.27-7.rev2363.fc13

Comment 8 Fedora Update System 2011-01-31 08:44:44 UTC
kicad-2010.05.27-8.rev2363.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/kicad-2010.05.27-8.rev2363.fc14

Comment 9 Fedora Update System 2011-02-07 19:53:31 UTC
kicad-2010.05.27-8.rev2363.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2011-02-07 19:57:41 UTC
kicad-2010.05.27-7.rev2363.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Alex G. 2011-02-07 20:06:38 UTC
Problem is *NOT* fixed by latest update.

Comment 12 Fedora Update System 2011-02-17 20:49:45 UTC
kicad-2010.05.27-7.rev2363.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.