Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 664180 - [abrt] gthumb-2.12.1-1.fc14: handle_error: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] gthumb-2.12.1-1.fc14: handle_error: Process /usr/bin/gthumb was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 663661
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:06534d68d34dd98ac3e38018d2a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-18 23:04 UTC by Roumano
Modified: 2012-03-21 17:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:03:10 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (17.24 KB, text/plain)
2010-12-18 23:04 UTC, Roumano
no flags Details

Description Roumano 2010-12-18 23:04:28 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gthumb
comment: Before, install nvidia driver & reboot
component: gthumb
crash_function: handle_error
executable: /usr/bin/gthumb
kernel: 2.6.35.9-64.fc14.x86_64
package: gthumb-2.12.1-1.fc14
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292713354
uid: 500

How to reproduce
-----
1. Launche Gthumb
2. 
3.

Comment 1 Roumano 2010-12-18 23:04:31 UTC
Created attachment 469551 [details]
File: backtrace

Comment 2 Roumano 2010-12-28 19:06:32 UTC
Package: gthumb-2.12.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. launch Gthumb
2.
3.

Comment 3 Roumano 2011-01-01 10:53:04 UTC
Package: gthumb-2.12.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Plug my digital camera
2. Power on it (gthumb importer try to auto-run)
3.

Comment 4 Roumano 2011-02-01 07:40:27 UTC
Package: gthumb-2.12.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Open Gthumb
2.
3.

Comment 5 abrt-bot 2012-03-21 17:03:10 UTC
Backtrace analysis found this bug to be similar to bug #663661, closing as duplicate. This bug seems to belong to component mesa or libX11.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 663661 ***


Note You need to log in before you can comment on or make changes to this bug.