Bug 664183 - [abrt] evolution-2.32.1-1.fc14: has_case_prefix: Process /usr/libexec/evolution/2.32/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.32.1-1.fc14: has_case_prefix: Process /usr/libexec/evoluti...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:5b118f63819dc6697fb80dd9f5a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-18 18:11 EST by Dirk Foerster
Modified: 2010-12-20 03:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-20 03:41:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.08 KB, text/plain)
2010-12-18 18:11 EST, Dirk Foerster
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 637641 None None None Never

  None (edit)
Description Dirk Foerster 2010-12-18 18:11:04 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.32/evolution-alarm-notify
component: evolution
crash_function: has_case_prefix
executable: /usr/libexec/evolution/2.32/evolution-alarm-notify
kernel: 2.6.35.9-64.fc14.x86_64
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/libexec/evolution/2.32/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292713200
uid: 500

How to reproduce
-----
1.Evolution was not started. Did not use Evolution.
2.
3.
Comment 1 Dirk Foerster 2010-12-18 18:11:09 EST
Created attachment 469553 [details]
File: backtrace
Comment 2 Milan Crha 2010-12-20 03:41:08 EST
Thanks for a bug report. The evolution-alarm-notification daemon was about to play an audio alarm set on one of your events, but it failed due to some memory issue.

I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=637641

Note You need to log in before you can comment on or make changes to this bug.