Bug 664456 - Feature Request: Add the ability to export the charts/legends
Feature Request: Add the ability to export the charts/legends
Status: CLOSED DUPLICATE of bug 624454
Product: RHQ Project
Classification: Other
Component: Usability (Show other bugs)
3.0.0
Unspecified Unspecified
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-20 08:54 EST by dsteigne
Modified: 2013-12-18 16:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-18 16:42:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dsteigne 2010-12-20 08:54:57 EST
Description of problem:
I you drill down to the metric charts and want to be able to save them, currently we don't have any export feature, so you use the right-click "Save as", but this will only save the chart image not the legend for the chart.

Can we add an export chart/legend feature.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Larry O'Leary 2013-12-18 16:42:38 EST

*** This bug has been marked as a duplicate of bug 624454 ***

Note You need to log in before you can comment on or make changes to this bug.