Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 664587 - [abrt] rhythmbox-0.13.2-1.fc14: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.2-1.fc14: Process /usr/bin/rhythmbox was killed by sign...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:99df3c005b88b71ceaa6a6a4874...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-20 21:15 UTC by Dario Castellarin
Modified: 2011-02-08 23:01 UTC (History)
33 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-08 23:01:20 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (93.07 KB, text/plain)
2010-12-20 21:15 UTC, Dario Castellarin
no flags Details

Description Dario Castellarin 2010-12-20 21:15:25 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
comment: As described, this happens every time I click on access
component: rhythmbox
crash_function: rb_audioscrobbler_service_get_name
executable: /usr/bin/rhythmbox
kernel: 2.6.35.10-70.fc14.x86_64
package: rhythmbox-0.13.2-1.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292879237
uid: 500

How to reproduce
-----
1. Somehow, the last.fm plugin didn't automatically log in to my account
2. I clicked on "access"
3. Crash

Comment 1 Dario Castellarin 2010-12-20 21:15:27 UTC
Created attachment 469853 [details]
File: backtrace

Comment 2 majhoul 2010-12-26 00:51:03 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. just closing Rhythmbox
2.
3.

Comment 3 Steven Stern 2010-12-26 16:59:28 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Rythmbox playing
2. Clicked on Libre.fm
3. Clicked on login

Comment 4 Matthew P. McCrobie 2010-12-26 21:59:07 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.close rhythmbox
2.
3.

Comment 5 Vinzenz Vietzke 2010-12-28 02:09:08 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Listened to music 
2. Closed Rhythmbox
3.

Comment 6 Vinzenz Vietzke 2010-12-28 02:10:21 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Listened to music
2. Closed Rhythmbox via ctrl+q
3.

Comment 7 Petr Kočandrle 2010-12-28 17:04:52 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I started t play an mp3 from my library
2. Then I switched to the last.fm in navigation panel
3. I've unchecked the "sent usage data" (or something) checkbox and the application crashed

Comment 8 Renich Bon Ciric 2010-12-29 07:16:55 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. close Rhythmbox from the tray icon

Comment
-----
this happens every time I close rhythmbox

Comment 9 ja.spichko 2010-12-29 16:36:05 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Logging out from libre.fm module in rhytmbox

Comment 10 Ale 2010-12-30 10:17:37 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Quit rhythmbox from the trayicon
2.
3.

Comment 11 cstent 2010-12-30 11:49:01 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Ι closed rhythmbox application by right clicking the icon on the panel.
2.
3.

Comment 12 Martin Sjöstrand 2010-12-31 14:31:23 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Close Rhythmbox
2.
3.

Comment 13 J.H.M. Dassen (Ray) 2010-12-31 16:55:42 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Seems to be fairly reproducible for me on this system.

Reproducer:
1. Quit rhythmbox (by pressing the close window button).

Comment 14 shakka.by 2011-01-02 01:05:58 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Launch Rythmbox
2. Play musics
3. Close Rythmbox


Comment
-----
Rythmbox crashes while closing the program

Comment 15 shakka.by 2011-01-02 01:09:39 UTC
Rythmbox crashes everytime i close it

Comment 16 Vinzenz Vietzke 2011-01-03 01:08:15 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Having Rhythmbox running all day
2. Closed it via crtl+q

Comment 17 Stéphane Maniaci 2011-01-03 21:15:43 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I was playing music from my external harddrive.
2. Exited Rhythmbox.
3.

Comment 18 Vinzenz Vietzke 2011-01-04 03:03:45 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Had Rhythmbox running for a while
2. Closed it via crtl+q

Comment 19 Florian Ludwig 2011-01-06 14:39:30 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. activate last.fm plugin
2. start playing some local file
3. uncheck  "Submit listening data" in last.fm plugin


Comment
-----
Its not always reproducable. I tryied it several times. Sometimes it crashed, sometimes nothing happened - but after that restarting rhythmbox made the last.fm plugin disappear.

Comment 20 Markus Schulze 2011-01-08 18:20:42 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Rythmbox crashed while closing the window.

Comment 21 Guillaume Lemaître 2011-01-08 21:46:34 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Right-click on the icon to close rhythmbox while minimized
2. Crashed
3.

Comment 22 Markus Schulze 2011-01-09 00:53:34 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Listen to Last.FM
2. an error message appeared, saying a codec is missing (bullshit, the needed codecs are there)
3. I clicked "close" in the windows with the error message, RB crashed...

Comment 23 Angus Salkeld 2011-01-10 11:06:35 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I have an account for libre.fm
2. start Rhythmbox
3. immediatly login into libre.fm

Comment 24 olivier 2011-01-12 22:01:58 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. pressed on the space bar by accident
2.
3.

Comment 25 Guillaume Lemaître 2011-01-14 17:21:04 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Quit through the miniature
2.
3.

Comment 26 Jonathan Gazeley 2011-01-15 00:26:16 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Opened rhythmbox and played music normally, including scrobbling with last.fm
2. Internet connection went away
3. Quit rhythmbox, and it crashed

Comment 27 cstent 2011-01-15 11:41:27 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.The bug report appeared when shutting down the mahine.
2.
3.

Comment 28 Christopher 2011-01-16 00:02:00 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Listen to music
2. Pause music
3. Close application 


Comment
-----
Had been running without issues for over 2 hours.
Playing FLAC and MP3 files.

Comment 29 Ankur Sinha (FranciscoD) 2011-01-16 05:46:00 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Close rhythmbox
2.
3.


Comment
-----
Happens whenever I close down rhythmbox

Comment 30 dzanter 2011-01-18 00:46:57 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Closing Rhytmbox while mp3 was playing

Comment
-----
RhythmBox crashed on Quit from tasktrray

Comment 31 Martin Sjöstrand 2011-01-18 13:17:25 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Close Rhythmbox in the tray-menu
2.Rhythmbox crashes, perhaps due to a mounted mp3-player
3.

Comment 32 David R. Fischer 2011-01-22 19:30:43 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
not sure

Comment 33 Kamil Pawlowski 2011-01-23 07:38:01 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
This happens always when I close rhythmbox.

Comment 34 Ray Mansour 2011-01-23 10:53:21 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. playing music
2. close
3.

Comment 35 Ray Mansour 2011-01-23 10:54:50 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. playing music
2. close
3.

Comment 36 Ray Mansour 2011-01-23 18:35:13 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. quit from menu
2.
3.

Comment 37 cstent 2011-01-24 10:21:03 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.pause rhythmbox
2.quit rhythmbox by right clicking the icon on the panel
3.

Comment 38 Petr Kočandrle 2011-01-25 23:32:20 UTC
I've updated to 0.13.3-1 from updates-testing repository and the problem seems to be resolved there.

Comment 39 ramzi 2011-01-26 01:17:02 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
gb

Comment 40 Realus Nominus 2011-01-26 16:26:09 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I quit the application with the mouse by selecting FILE->QUIT
2.
3.


Comment
-----
It happens every time.

Comment 41 shakka.by 2011-01-26 20:06:32 UTC
(In reply to comment #38)
> I've updated to 0.13.3-1 from updates-testing repository and the problem seems
> to be resolved there.

I've updated to rhythmbox-0.13.3-1.fc14 from updates-testing too and the problem seems to be resolved.

Comment 42 ramzi 2011-01-26 23:42:29 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. i add some new plugins (saveTAGcover, OpenCover, Albumartsearch)
2.
3.

Comment 43 John Bouras 2011-01-27 05:09:15 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. This bug happened early this month, and did not produce an ABRT popup. I don't know how it happened.
2.
3.

Comment 44 John Bouras 2011-01-27 05:11:53 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.This happened earlier in the month and did not produce an ABRT popup.
2.
3.

Comment 45 ramzi 2011-01-28 17:52:58 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
1

Comment 46 pdutton.spamme 2011-01-29 00:18:48 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Open Rhythmbox Music Player
2. Play music for a while
3. Quit Rhythmbox (not just close)


Comment
-----
Only happens when I've had rhythmbox open for a while.

Comment 47 Ray Mansour 2011-01-29 09:39:30 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. quit rhythmbox
2.
3.

Comment 48 liuerfire 2011-01-30 13:00:40 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.When I closed rhythmbox,reported
2.
3.

Comment 49 Roberts Klotins 2011-01-30 21:57:13 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. lastFM radio playing
2. stopped playing, sign that codec unavailable visible
3. upon exit from program rhythmbox crashes

Comment 50 Marcin Winkiewicz 2011-01-30 22:12:27 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Press Login in Last.fm bookmark.
2.
3.

Comment 51 Brian Pepple 2011-02-01 00:58:20 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Listen to some music in RB, with last.fm & libre.fm audioscrubbing 
2. Stop playing & close RB
3. Wait for abrt to tell you RB crashed on closing

Comment 52 Brian Pepple 2011-02-02 00:46:20 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Close RB after playing some music with audioscrubbing enabled.

Comment 53 Marconi Poveda 2011-02-02 16:24:36 UTC
Package: rhythmbox-0.13.2-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.using last.fm plugging
2.
3.

Comment 54 Brian Pepple 2011-02-08 23:01:20 UTC
This appears to be fixed with rhythmbox-0.13.3-1.fc14.i686


Note You need to log in before you can comment on or make changes to this bug.