Bug 664631 - https://hardware.redhat.com/show.cgi?id=618497 always return "proxy error"
Summary: https://hardware.redhat.com/show.cgi?id=618497 always return "proxy error"
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Retired
Component: Hardware Catalog Workflow
Version: 5.3
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
: ---
Assignee: Tony Fu
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-21 02:38 UTC by Jianwei Weng
Modified: 2011-06-23 19:38 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-23 19:38:44 UTC


Attachments (Terms of Use)

Description Jianwei Weng 2010-12-21 02:38:49 UTC
HWCERT: BladeSymphony 2000 (including Virtage hardware partitioning) IA-32 Server Module GVAE55A2 (Virtage version58)
https://hardware.redhat.com/show.cgi?id=618497

This cert always return "proxy error" after vendor uploaded dozens of the results package,
We encountered this situation before,please see https://bugzilla.redhat.com/show_bug.cgi?id=656128
Is it possible that we process this cert as we did with bug#656128?

Comment 1 Tony Fu 2010-12-21 03:01:14 UTC
(In reply to comment #0)
> HWCERT: BladeSymphony 2000 (including Virtage hardware partitioning) IA-32
> Server Module GVAE55A2 (Virtage version58)
> https://hardware.redhat.com/show.cgi?id=618497
> 
> This cert always return "proxy error" after vendor uploaded dozens of the
> results package,
> We encountered this situation before,please see
> https://bugzilla.redhat.com/show_bug.cgi?id=656128
> Is it possible that we process this cert as we did with bug#656128?


Please use the same workaround that was used for bug#656128.  Rob is still investigating the cause of "proxy error".

Comment 2 Jianwei Weng 2010-12-21 03:35:25 UTC
Hi Tony,

Ok,we will process this one as we did with bug#656128,but it's really PITA,there are dozens of results package.
since the bug#656128 was closed,i'd like to keep this bug opened for investigating the 502 proxy errors.


Note You need to log in before you can comment on or make changes to this bug.