Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 664646 - [abrt] gnote-0.7.3-2.fc14: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnote-0.7.3-2.fc14: Process /usr/bin/gnote was killed by signal 11 (SI...
Keywords:
Status: CLOSED DUPLICATE of bug 719454
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fb6b305cfa25cb11fffd5941f79...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-21 05:11 UTC by Arul Dayanand
Modified: 2012-03-20 16:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 16:49:30 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (18.27 KB, text/plain)
2010-12-21 05:11 UTC, Arul Dayanand
no flags Details

Description Arul Dayanand 2010-12-21 05:11:55 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=22
component: gnote
crash_function: gnote::NoteLinkWatcher::~NoteLinkWatcher()
executable: /usr/bin/gnote
kernel: 2.6.35.9-64.fc14.i686
package: gnote-0.7.3-2.fc14
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292638416
uid: 500

How to reproduce
-----
1.while opening
2.
3.

Comment 1 Arul Dayanand 2010-12-21 05:11:59 UTC
Created attachment 469907 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 16:49:30 UTC
Backtrace analysis found this bug to be similar to bug #719454, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 719454 ***


Note You need to log in before you can comment on or make changes to this bug.