Bug 664672 - [abrt] grace-5.1.22-7.fc14: _int_malloc: Process /usr/bin/xmgrace was killed by signal 6 (SIGABRT)
Summary: [abrt] grace-5.1.22-7.fc14: _int_malloc: Process /usr/bin/xmgrace was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 676251
Alias: None
Product: Fedora
Classification: Fedora
Component: grace
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: José Matos
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d4ea4b0b2ec75a9d12cf3426065...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-21 09:05 UTC by michel.belliard
Modified: 2012-03-30 15:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 15:24:51 UTC


Attachments (Terms of Use)
File: backtrace (25.82 KB, text/plain)
2010-12-21 09:05 UTC, michel.belliard
no flags Details

Description michel.belliard 2010-12-21 09:05:02 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: xmgrace '/home/mbellia/.gvfs/sftp for mbellia on aurelie.intra.cea.fr/home/mbellia/pena-thermique/tests/tests_pena-thermique_opt/Validation/castest_jdd1/PAR_castest_jdd1.out'
component: grace
crash_function: _int_malloc
executable: /usr/bin/xmgrace
kernel: 2.6.35.9-64.fc14.i686.PAE
package: grace-5.1.22-7.fc14
rating: 4
reason: Process /usr/bin/xmgrace was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292857773
uid: 500

How to reproduce
-----
1. I open in Applications/Graphics
2.
3.

Comment 1 michel.belliard 2010-12-21 09:05:05 UTC
Created attachment 469935 [details]
File: backtrace

Comment 2 michel.belliard 2011-01-10 11:05:00 UTC
Package: grace-5.1.22-7.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I launch grace frome the Applications/Graphics pannel
2.
3.

Comment 3 abrt-bot 2012-03-30 15:24:51 UTC
Backtrace analysis found this bug to be similar to bug #676251, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 676251 ***


Note You need to log in before you can comment on or make changes to this bug.