Bug 664685 - [abrt] xchat-gnome-0.26.1-14.fc14: g_list_length: Process /usr/bin/xchat-gnome was killed by signal 11 (SIGSEGV)
Summary: [abrt] xchat-gnome-0.26.1-14.fc14: g_list_length: Process /usr/bin/xchat-gnom...
Keywords:
Status: CLOSED DUPLICATE of bug 622302
Alias: None
Product: Fedora
Classification: Fedora
Component: 0xFFFF
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:56bf71911372f3d5fb1c9c4d503...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-21 10:26 UTC by Jan Hutař
Modified: 2011-02-22 14:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-22 14:39:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (20.16 KB, text/plain)
2010-12-21 10:26 UTC, Jan Hutař
no flags Details

Description Jan Hutař 2010-12-21 10:26:34 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: xchat-gnome
comment: Just what I have already wrote above
component: xchat-gnome
crash_function: g_list_length
executable: /usr/bin/xchat-gnome
kernel: 2.6.35.9-64.fc14.x86_64
package: xchat-gnome-0.26.1-14.fc14
rating: 4
reason: Process /usr/bin/xchat-gnome was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. I was connected to the IRC chat-room and wrote "/que" and pressed <Tab> to get the command expanded to "/QUERY "
time: 1292922945
uid: 500

Comment 1 Jan Hutař 2010-12-21 10:26:36 UTC
Created attachment 469946 [details]
File: backtrace

Comment 2 ritz 2011-02-22 14:39:52 UTC

*** This bug has been marked as a duplicate of bug 622302 ***


Note You need to log in before you can comment on or make changes to this bug.