Bug 66469 - Install traceback, unable to umount /mnt/source, device busy.
Summary: Install traceback, unable to umount /mnt/source, device busy.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-10 20:47 UTC by Chris Kloiber
Modified: 2007-04-18 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-12 20:35:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Traceback (82.10 KB, text/plain)
2002-06-10 20:48 UTC, Chris Kloiber
no flags Details

Description Chris Kloiber 2002-06-10 20:47:44 UTC
Description of Problem:

Traceback at end of installing rpms, before post-install configuration. Disks
from box set, all passed mediacheck. Also tried downloaded iso's with same result. 

System is handcrafted P4, 1.6 Ghz, 512M ram on ECS P4S5A motherboard. Nvidia
Geforce2 MX video, 40 Gig WD hard drive, 56x Acer CDROM, and SBLive.

Problem manifests as an inability to unmount /mnt/source and traceback (captured
to floppy, will be attached). User did not even know you could use ALT-F2 to
access a bash prompt, so he did not have the cdrom in use. ALT-F3 thru ALT-F5
show nothing unusual.

Comment 1 Chris Kloiber 2002-06-10 20:48:50 UTC
Created attachment 60427 [details]
Anaconda Traceback

Comment 2 Michael Fulbright 2002-06-12 03:30:03 UTC
Could you test the CDs using the instructions at:

http://people.redhat.com/~msf/mediacheck.html

Comment 3 Chris Kloiber 2002-06-12 20:35:40 UTC
Already done. First thing I had him do. Noted in original bug report.

Comment 4 Michael Fulbright 2002-07-18 17:44:37 UTC
This issue only manifests when there are read errors from the CD. These do not
always appear in mediacheck because it accesses the CD in a different sequence
than the install does, which is more random and the mediacheck is sequential.

I would recommend different media and a different CD drive.


Note You need to log in before you can comment on or make changes to this bug.