This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 664717 - Adding of Red Hat erratum doesn't recognize RHEL6 channel versions
Adding of Red Hat erratum doesn't recognize RHEL6 channel versions
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
540
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Tomas Lestach
Šimon Lukašík
:
: 671203 (view as bug list)
Depends On:
Blocks: sat54-errata
  Show dependency treegraph
 
Reported: 2010-12-21 08:12 EST by Tomas Lestach
Modified: 2011-03-17 10:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause RHEL6 not present in the Channel version selection Consequence When adding a Red Hat erratum to a RHEL6 cloned channel, the channel version was recognized as RHEL5 and wrong errata list is offered to add Result When adding a Red Hat erratum to a RHEL6 cloned channel, the channel version is correctly recognized as RHEL6 and a correct errata list is offered to add
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-17 10:12:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Lestach 2010-12-21 08:12:18 EST
Description of problem:
Missing RHEL6 entries in combo menus.

Version-Release number of selected component (if applicable):
sat540

How reproducible:
always

Steps to Reproduce:
1. Clone a RHEL6 server channel
2. Navigate to rhn/channels/manage/errata/AddRedHatErrata.do?cid=<cid> to add a Red Hat erratum to the cloned channel.

Actual results:
Seeing:
Channel Version: Red Hat Enterprise Linux 5

Expected results:
Channel Version: Red Hat Enterprise Linux 6
Comment 1 Tomas Lestach 2010-12-21 09:15:06 EST
* adding RHEL6 dist channel map translations
 spacewalk.git: 7a805f04794aff3f63fe12b3608c33b317497ec0
* removing unused ks install type translations
 spacewalk.git: 71a4da00136ccbbbf60c5fe6cef4ffe702a233c5
Comment 2 Tomas Lestach 2011-01-21 04:20:56 EST
*** Bug 671203 has been marked as a duplicate of this bug. ***
Comment 6 Tomas Lestach 2011-02-14 10:31:48 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause
RHEL6 not present in the Channel version selection

Consequence
When adding a Red Hat erratum to a RHEL6 cloned channel, the channel version was recognized as RHEL5 and wrong errata list is offered to add

Result
When adding a Red Hat erratum to a RHEL6 cloned channel, the channel version is correctly recognized as RHEL6 and a correct errata list is offered to add
Comment 7 Šimon Lukašík 2011-02-18 13:57:48 EST
Taking QA contact.
Comment 8 Šimon Lukašík 2011-02-22 05:45:47 EST
Changing to VERIFIED.

Testing procedure:
As per comment 0.
Tried add rhel6 errata to few user channels.

Verified against:
spacewalk-java-1.2.39-36.el5sat
Comment 9 errata-xmlrpc 2011-03-17 10:12:03 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0362.html

Note You need to log in before you can comment on or make changes to this bug.