Bug 664751 - please build python-kerberos for EPEL 6
Summary: please build python-kerberos for EPEL 6
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-kerberos
Version: el6
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rob Crittenden
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-21 15:01 UTC by Michal Schmidt
Modified: 2011-07-23 16:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-21 15:13:07 UTC
Type: ---


Attachments (Terms of Use)

Description Michal Schmidt 2010-12-21 15:01:49 UTC
python-kerberos is missing in el6. gajim (and possibly other packages) depends on it.

gajim has broken dependencies in the epel-6 tree:
On x86_64:
	gajim-0.13.4-1.el6.noarch requires python-kerberos
On i386:
	gajim-0.13.4-1.el6.noarch requires python-kerberos
On ppc64:
	gajim-0.13.4-1.el6.noarch requires python-kerberos

Please build python-kerberos in el6. Thanks.

Comment 1 Dmitri Pal 2010-12-21 15:13:07 UTC
It is planned to be included into RHEL 6.1 thus it will not be built for EPEL.

Comment 2 David Egts 2011-07-23 16:53:02 UTC
(In reply to comment #1)
> It is planned to be included into RHEL 6.1 thus it will not be built for EPEL.

python-kerberos-1.1-7.1.el6.x86_64 is actually in EPEL...

http://download.fedora.redhat.com/pub/epel/6/x86_64/repoview/python-kerberos.html

python-kerberos-1.1-6.2.el6.x86_64.rpm is also in the RHEL 6.1 channel in RHN...

https://rhn.redhat.com/rhn/software/packages/details/Overview.do?pid=626599

Can the EPEL one please be removed to eliminate the redundancy?

A yum update wants to replace the commercially supported version in RHN with the community supported version since the EPEL version number is higher.

Thanks!


Note You need to log in before you can comment on or make changes to this bug.