Bug 664844 - [abrt] totem-1:2.32.0-1.fc14: Process /usr/bin/totem-video-thumbnailer was killed by signal 6 (SIGABRT)
Summary: [abrt] totem-1:2.32.0-1.fc14: Process /usr/bin/totem-video-thumbnailer was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 664606
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3240728fe62d8694041349f40a0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-21 20:27 UTC by Jay Patel
Modified: 2011-04-30 23:53 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-30 23:53:09 UTC


Attachments (Terms of Use)
File: backtrace (29.89 KB, text/plain)
2010-12-21 20:27 UTC, Jay Patel
no flags Details

Description Jay Patel 2010-12-21 20:27:43 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/totem-video-thumbnailer -s 128 file:///home/jay123/Downloads/The.Animatrix.2003.720p.BluRay.DTS.x264-ESiR/The.Animatrix.02.The.Second.Renaissance.part1.720p.BluRay.DTS.x264-ESiR.mkv.part /tmp/.gnome_desktop_thumbnail.B9ZEOV
component: totem
crash_function: gst_matroska_demux_search_cluster
executable: /usr/bin/totem-video-thumbnailer
kernel: 2.6.35.9-64.fc14.x86_64
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem-video-thumbnailer was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292962701
uid: 500

How to reproduce
-----
1.
2.
3.
when opening vcd

Comment 1 Jay Patel 2010-12-21 20:27:47 UTC
Created attachment 470075 [details]
File: backtrace

Comment 2 Santiago Lunar 2010-12-27 01:32:26 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Tratando de reproducir una pelicula .mkv desde nautilus con un doble click

2.
3.

Comment 3 Naoki 2010-12-27 02:55:53 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Start torrents of video files.
2. View thumbnails as they are downloading.

Comment 4 Jérôme Benoit 2011-01-05 23:05:23 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Using nautilus to browse
2.
3.

Comment 5 Marcel 2011-01-08 19:55:00 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. nothing special
2.
3.

Comment 6 Marcel 2011-01-22 07:30:15 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. move video with nautilus
2.
3.

Comment 7 Ganesh R 2011-01-26 10:20:13 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.2
3.

Comment 8 Michael Gruys 2011-02-12 17:03:04 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Start naulilus
2.Browse to a directory with .mkv files
3.Error occurs

Comment 9 Krishnandu Sarkar 2011-03-14 08:49:47 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Opened a folder which contains video files
2.
3.

Comment 10 Krishnandu Sarkar 2011-03-14 08:51:01 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Opened a folder which contains video files.
2.
3.

Comment 11 Jeff Raber 2011-03-20 04:03:28 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Browsed to a folder that contined a video that was currently being downloaded via bittorrent. (~75% complete when the crash occurred)
2.
3.


Comment
-----
The torrent containing the video file: http://vodo.net/assets/torrents/Zenith.Part.1.2011.720p.x264-VODO.torrent

Comment 12 Krishnandu Sarkar 2011-03-26 07:55:12 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Was trying to run .part mkv file
2.
3.

Comment 13 YASS3R 2011-03-28 00:03:38 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.play a mkv file !
2.
3.

Comment 14 Łukasz Ruman 2011-04-02 15:43:53 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I just open in nautilus directory where Transmission store the temporary files.
2.
3.


Comment
-----
Open in nautilus directory where Transmission store the temporary files.

Comment 15 dobs 2011-04-06 20:23:24 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Download torrent

Comment 16 Filippo Racca 2011-04-20 02:20:26 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. totem tried to make a thumbnail of an incomplete mkv video
2.
3.

Comment 17 pharabot 2011-04-30 23:16:43 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
nothing special: firefox, filezilla, xterm

Comment 18 Jeff Raber 2011-04-30 23:53:09 UTC
Closing as a dup of 664606 as the stack-traces indicate that this is the same bug.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 664606 ***


Note You need to log in before you can comment on or make changes to this bug.