Bug 664866 - lpadmin(8) manpage fixes
lpadmin(8) manpage fixes
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
: EasyFix, ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-21 18:07 EST by John Bradshaw
Modified: 2011-03-10 05:39 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-10 05:39:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lpadmin(8) patch (508 bytes, patch)
2010-12-21 18:08 EST, John Bradshaw
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
CUPS Bugs and Features 3757 None None None Never

  None (edit)
Description John Bradshaw 2010-12-21 18:07:37 EST
Description of problem:
Spelling error in lpadmin(8)
/usr/share/man/man8/lpadmin.8.gz 

Version-Release number of selected component (if applicable):
cups-1.3.7-18.el5_5.8


How reproducible:
Always

Steps to Reproduce:
1. man 8 lpadmin
  
Actual results / Expected results / Additional info:
See patch
Comment 1 John Bradshaw 2010-12-21 18:08:21 EST
Created attachment 470094 [details]
lpadmin(8) patch

Patch didn't add...
Comment 2 Tim Waugh 2010-12-22 06:03:56 EST
Thanks for reporting it.
Comment 3 RHEL Product and Program Management 2011-01-11 15:00:51 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-01-11 17:25:31 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 5 Ondrej Vasik 2011-03-09 15:33:02 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.

Note You need to log in before you can comment on or make changes to this bug.