Bug 664868 - pppd(8) manpage fixes
pppd(8) manpage fixes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ppp (Show other bugs)
rawhide
All All
low Severity low
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
: EasyFix, ManPageChange, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-21 18:34 EST by John Bradshaw
Modified: 2014-11-09 17:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-04 06:22:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pppd(8) patch (2.41 KB, patch)
2010-12-21 18:34 EST, John Bradshaw
no flags Details | Diff

  None (edit)
Description John Bradshaw 2010-12-21 18:34:50 EST
Created attachment 470097 [details]
pppd(8) patch

Description of problem:
Spelling mistakes in pppd(8)
/usr/share/man/man8/pppd.8.gz 


Version-Release number of selected component (if applicable):
ppp-2.4.4-2.el5


How reproducible:
Always

Steps to Reproduce:
1. man 8 pppd
  
Actual results / Expected results / Additional info:
See patch
Comment 1 RHEL Product and Program Management 2011-01-11 15:31:56 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2011-01-11 18:23:33 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 3 Ondrej Vasik 2011-03-09 15:32:30 EST
Moving this bug to Fedora as agreed with the reporter. I apologize if the manpage typo/grammar error was already fixed in version included in the Fedora, if that's the case, feel free to close the bug.

Note You need to log in before you can comment on or make changes to this bug.